“Not Subscribed” message when updating prospector PDF Print E-mail
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Friday, 19 November 2010 00:00


Symptoms
A “Not Subscribed” message appears once completing the daily update.

Cause
One of the configuration files for Prospector has become corrupt and requires replacement.

Resolution
XP Users:
Go to My Computer -> Local Disk (C:) -> Documents and Settings -> All Users -> Application Data -> TrigoldCrystal -> Prospector -> BackupINIFiles.     

Windows Vista or 7 Users:
Go to Computer -> Local Disk (C:) -> ProgramData -> TrigoldCrystal -> Prospector -> BackupINIFiles

Once you’ve opened the folder arrange the files in date modified order.  Rename the second to latest version of the config file to “config.ini” (as there will be a time stamp in the file name) as the latest version will be corrupted from the update you have just tried.

Copy this file into the Prospector folder (My Computer -> Local Disk (C:) -> Documents and Settings -> All Users -> Application Data -> TrigoldCrystal -> Prospector) overwriting the existing file.

Once this is done, run the update from the start menu (Start -> Programs -> TrigoldCrystal -> Prospector -> Online Update)

Should the fixes not resolve the problem, then please contact TrigoldCrystal on 08714 232 424 option 1 or email This e-mail address is being protected from spambots. You need JavaScript enabled to view it

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Last Updated on Friday, 19 November 2010 12:50