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Key Facts Illustration or IDD document taking a long time to open |
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Friday, 24 September 2010 00:00 |
Symptoms
When producing an IDD or KFI document within prospector, clicking on the ‘Preview’ button takes a long time to open the Document.
Cause
This is normally caused when documents of the Rich Text Format (RTF) are set to be opened using Microsoft Word 2003 and above. This could be the default setting on most computers but may cause this issue on other computers as when Prospector tries to open the KFI, some components of Microsoft Word may take to long to open leading to the delay in the document being opened within Prospector.
Resolution
This can be resolved by changing how RTF files are opened on the system. For Windows XP clients
- Click on ‘Start’ and go into ‘My Computer’.
- Once in ‘My Computer’ click on the ‘Tools’ option in the Menu bar and then click on ‘Folder Options’.
- Click on the ‘File Types’ tab and locate ‘Rich Text Format’ in the list displayed
- Click on the Rich Text Format listing to highlight it.
- Click on the ‘Change’ button. If you want all files of that type to open in the same software program, select the ‘Always use the selected program to open this kind of file check box’, and then click ‘OK’.
- On the new ‘Open with’ window that launches, select ‘Word Pad’ from the list and click ‘OK’.
- Click on the ‘Close’ button and then close all the open windows as well.
For Windows Vista and Windows 7 clients
- Click on ‘Start’ and go into ‘Control Panel’.
- In Control Panel Home, click Programs, and then click Make a file type always open in a specific program. Or, in the Classic View, open Default Programs and then click Associate a file type or protocol with a program.
- locate ‘.RTF or Rich Text Format’ in the list displayed
- Click on the Rich Text Format listing to highlight it.
- Click on the ‘Change/ Change Program…’ button. If you want all files of that type to open in the same software program, select the ‘Always use the selected program to open this kind of file check box’, and then click ‘OK’.
- On the new ‘Open with’ window that launches, select ‘Word Pad’ from the list and click ‘OK’.
- Click on the ‘Close’ button and then close all the open windows.
Should the fixes not resolve the problem, then please contact TrigoldCrystal on 08714 232 424 option 1 or email
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Last Updated on Friday, 24 September 2010 10:30 |