Error 3706 when attempting to launch Prospector PDF Print E-mail
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Friday, 06 August 2010 00:00


Symptoms
When trying to launch the prospector the following error appears

3706
Message: Provider cannot be found. It may not be properly installed
Source: CMILogging.cls.CMILogging.pGetDatabaseConnection
1.11
ADODB.connection

Cause
The machines MDAC (Microsoft Data Access Components) installation has become corrupt making it impossible for the machine to read databases

Resolution
The MDAC software will need to be removed and replaced, it is advised that you seek the help of a qualified IT expert to do this, MDAC 2.8 can be downloaded directly from the Microsoft website.

Should the fixes not resolve the problem, then please contact TrigoldCrystal on 08714 232 424 option 1 or email This e-mail address is being protected from spambots. You need JavaScript enabled to view it

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Last Updated on Friday, 06 August 2010 08:03