Error 3021 – GetUniqueRef PDF Print E-mail
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Thursday, 15 July 2010 09:28


Symptoms
This error occurs when trying to launch prospector using a 3rd party integration. An error 3021 will appear with the message “No Current Record”.

Cause
This issue occurs when a 3rd party system fails to create a unique reference number for use within the Prospector system.

Resolution
As this issue is with the 3rd party system please contact them directly for further information.

Should the fixes not resolve the problem, then please contact TrigoldCrystal on 08714 232 424 option 1 or email This e-mail address is being protected from spambots. You need JavaScript enabled to view it

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Last Updated on Monday, 26 July 2010 10:55