One or more of your databases wasn’t closed properly PDF Print E-mail
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Thursday, 15 July 2010 09:28


Symptoms
The error “One or more of your databases wasn’t closed properly” occurs if one of your client data files has been closed unexpectedly.

Cause
The error is usually as a result of your Prospector being shut down incorrectly or files being corrupted by an Anti-Virus scan. The error message will occur when attempting to Launch Prospector.

Resolution
Simply click yes, a second message should then appear informing you that the database was repaired successfully, after this you’ll be able to launch Prospector.

Should the fixes not resolve the problem, then please contact TrigoldCrystal on 08714 232 424 option 1 or email This e-mail address is being protected from spambots. You need JavaScript enabled to view it

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Last Updated on Thursday, 15 July 2010 08:09