Adobe Error: File does not begin with ‘%PDF’ PDF Print E-mail
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Tuesday, 08 December 2009 09:28


Symptoms
This error occurs when you are trying to print preview an IDD or KFI within Prospector. You will be presented with a blank Document Preview screen with just the error text.

Cause
This error can happen in Document Preview in the unlikely situation where Adobe Reader has been installed but the Windows Registry Keys may have become corrupted or completely removed. Without these Registry Keys Prospector is unable to locate the necessary files to launch the document correctly.

Resolution
To resolve this error you will need to uninstall your current version of Adobe Reader and install the latest version. This will replace the affected Registry Keys. You can download the Adobe Reader software from www.adobe.com

Should the fixes not resolve the problem, then please contact TrigoldCrystal on 08714 232 424 option 1 or email This e-mail address is being protected from spambots. You need JavaScript enabled to view it

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Last Updated on Friday, 11 December 2009 12:15